Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-11-2020, 12:36 PM   #1
gabrlknght
Junior Member
 
Join Date: Oct 2020
Posts: 1
Question Displaylink and Temperature Sensor Readouts...

Hi all, I posted about this issue earlier in Reddit's NZXT forums to alert NZXT that their CAM software incorrectly reports temperature sensor readouts from my Displaylink screen (AOC 15" USB3 monitor) when viewing system stats.

I assure you that the temps from usage on my end are just fine, but I wanted to also note this to the Displaylink team in case anything could be happening on the driver end...

https://www.reddit.com/r/NZXT/commen...710i_aer2_rgb/ <- original thread where I pointed out issue first to NZXT in the hopes that it might just be something related to CAM software.

Quoted from my post on NZXT's subreddit: "the incorrect GPU temperature readout from my CAM software and the Z73 CPU cooler. I've noticed inside CAM that it's reading the temperature readout from my AOC Displaylink USB3 monitor w/ a readout that's off by a factor of 10...It seems like the decimal point(s) are getting misplaced in the readouts here, for the most part. I assure you that the GPU and system HW are perfectly fine and I have been running it smoothly w/o error aside from noticing this aberration."

That's all, really. So far, my Displaylink device has worked beautifully out of the box and I'm using it exactly for my streaming needs w/o issue. I just wanted to bring this to the team's attention (along w/ NZXT already) in case there's something on the driver end that can be addressed for this particular issue. Thank you for your time and cheers for the good work on Displaylink so far!
Attached Images
File Type: jpg mymachine.jpg (96.0 KB, 2 views)
File Type: jpg displaylink-cam-readout.jpg (13.3 KB, 2 views)
gabrlknght is offline   Reply With Quote
Reply

Tags
displaylink, driver, readout, sensor, temperature

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.