Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-19-2014, 01:07 PM   #1
Joe
Junior Member
 
Join Date: Jan 2014
Posts: 2
Angry DisplayLink driver - Windows 8.1 - black screen

I made a big mistake by
1) buying a (rebranded) product from DisplayLink (DL-195)
2) upgrading to windows 8.1

Now, I have a useless usb 2.0 cozy and wasted several hours while restarting my machine.
I have read about this several times in the forum: driver & tools installs without errors, windows service runs, but a black screen is displayed (screenshot shows an image)

I tried both 7.4M4 and 7.5M0, no success. I use two NVIDIA GeForce GTX 560 for two monitors, latest drivers. The third monitor WAS empowered by the DL-195. For obvious reasons I can't deactivate my graphic cards.

Are there any working solutions?
I'm thinking about writing some one-star reviews on amazonů

My system information:
http://j0j0.haushoppe.de/tmp/JOHANNE...119_144443.zip
Joe is offline   Reply With Quote
Old 01-20-2014, 12:05 AM   #2
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

You may have hit this issue:
http://www.displaylink.com/support/ticket.php?id=230

James
JamesH is offline   Reply With Quote
Old 01-21-2014, 01:03 PM   #3
Joe
Junior Member
 
Join Date: Jan 2014
Posts: 2
Default

Quote:
Originally Posted by http://www.displaylink.com/support/ticket.php?id=230
DisplayLink may not work if there are multiple graphics cards installed in the PC.
Hello,

my setup with two grapic cards and the DL-195 worked fine with Windows 8.
But the Display Link device outputs a black screen on Windows 8.1. My conclusion: you product isn't compatible with Windows 8.1! :-(

Regards,
Johannes
Joe is offline   Reply With Quote
Old 01-21-2014, 01:36 PM   #4
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Are you running the two Nvidia cards in SLi mode?

Thanks
James
JamesH is offline   Reply With Quote
Reply

Tags
black, black screen, windows 8.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.