Go Back   DisplayLink Forum > DisplayLink Enabled Products > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-05-2015, 02:08 PM   #1
Narf23
Junior Member
 
Join Date: May 2015
Posts: 1
Default ASUS UX303L - WiFi stops working when DisplayLink connected

I am having a strange problem - when my ASUS UX303L Netbook is connect to the (Targus ACP70EU) DisplayLink network activity on the WiFi stops. There is a valid IP address but just limited.

As soon at I disconnect the DisplayLink WiFi starts working perfectly.
Notebook is running Windows 8.1 Pro x64. To try fix I have installed 7.7 M4 of the DisplayLink drivers also installed the latest Intel Dual Band Wireless-N 7265 from Intel (check attached image) but still same problem. I have been unable to find any new USB 3.0 drivers for Windows 8.1 hoping this is the cause.

Are there any recommendations?

EDIT: Currently the notebook has a LAN cable connecting to the Ethernet port but not please it takes over 30 seconds for the LAN point on the DisplayLink get going when the notebook comes out of sleep mode. So, would rather use Wireless..

EDIT: Using 7.8 Beta1 drivers also have same effect..
Attached Images
File Type: jpg Intel Wireless-N 7265.jpg (53.1 KB, 1 views)
File Type: jpg DisplayLink.jpg (51.7 KB, 1 views)

Last edited by Narf23; 05-12-2015 at 01:56 PM. Reason: Extra info on why don't want to use LAN on DisplayLink
Narf23 is offline   Reply With Quote
Old 05-22-2015, 06:40 PM   #2
Shabs
Junior Member
 
Join Date: May 2015
Posts: 1
Default

Don't mean to hijack the thread, just to add that I have the very same problem.

My laptop in the asus 303LA and my docking station is Belkin B2B044-C00. I checked that the Displaylink drivers are the latest but makes no difference. As soon as connect to the docking station the wifi drops, I disconnect it wifi works.
Shabs is offline   Reply With Quote
Old 12-28-2015, 10:37 PM   #3
CG17
Junior Member
 
Join Date: Dec 2015
Posts: 1
Default

Quote:
Originally Posted by Shabs View Post
Don't mean to hijack the thread, just to add that I have the very same problem.

My laptop in the asus 303LA and my docking station is Belkin B2B044-C00. I checked that the Displaylink drivers are the latest but makes no difference. As soon as connect to the docking station the wifi drops, I disconnect it wifi works.
Me too, for the Belkin Docking Stand for Ultrabooks B2B044-C00.
As described above, as soon as i connect the dock to the Notebook the wifi Connection is lost and when disconnected it works perfectly.

Anybody any thoughts??
Thanks a lot.
CG17 is offline   Reply With Quote
Reply

Tags
asus, wireless-n 7265

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.