Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-04-2020, 06:13 PM   #1
hano
Junior Member
 
Join Date: Apr 2018
Posts: 3
Default ASUS MB168b not working with MacOS Catalina

For years I have been using my Mac mini with MB168B as the main screen. Then, all of a sudden, when I upgraded to Catalina and then installed the driver needed for my USB screen to work, all the screens I have stopped working, the HDMI ones, and the VGA ones. I tried many screens, contacted Apple and then, after uninstalling the driver, all my other screens except the MB168b worked fine.

I installed DisplayLink Version 5.2.1as recommended by ASUS, with no luck. I then installed 5.2.4 and also with no luck.

In general, the monitors works 1 time out of 10 restarts, I don’t know why!
It’s worth noting that I also followed this guide https://www.asus.com/support/FAQ/1041769/

Would you please help me get this issue fixed?

Last edited by hano; 06-04-2020 at 06:18 PM.
hano is offline   Reply With Quote
Reply

Tags
asus, mb168b, usb monitor

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.