Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-23-2020, 03:16 AM   #1
MarlonB
Junior Member
 
Join Date: Jan 2020
Posts: 1
Default Dell D6000 and Surface Pro 7

Hi all,

I'm having an issue connecting my Dell D6000 docking station with my Surface Pro 7. I've update the dock and all drivers, though when I plug the dock into my surface, via usb c, external monitor works, though it's stuck at a resolution of 640x480. This cannot be amended in my display settings as it's greyed out.

I also have an issue with the ethernet port, my surface picks up that there is an ethernet cable plugged in, but no connection seems to come with it.

I have tested the cables, screen and port with other computers, no issues there.

I have uninstalled and reinstalled drivers, still no solution. I've tried power cycling the monitor and the dock, no solution.


Any suggestions are appreciated.
MarlonB is offline   Reply With Quote
Old 01-24-2020, 11:25 AM   #2
AndrewJDawson
Member
 
Join Date: Jun 2019
Location: Cambridge, UK
Posts: 39
Default

Hi Marlon,

Thanks for getting in touch with us via the forums, however this is probably best resolved via a support ticket. If you'd like to follow the link in my signature for how to report issues, that's where to do that.

Alternatively, if you'd prefer to stay on the forums, please could you collect the logs from your system and upload them to the thread?

Also, you say you've tested the cables, screen and port with another system and they work - have you also tested the D6000 itself with another system to make sure that it is working separately to the surface?

Kind regards,
Andrew
AndrewJDawson is offline   Reply With Quote
Reply

Tags
dell d6000, external monitor, surface pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.