Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-24-2022, 03:30 PM   #1
EGulinsky
Junior Member
 
Join Date: Nov 2022
Posts: 2
Default MS Teams not working with 2x28" 4K DP displays

Hi,

I am experiencing a strange phenomenon when using my DisplayLink-powered Wavlink WL-UG69PD2 dock with my MacBook Pro 2021 M1. When I have 2x 28" 4K monitors connected via DisplayPort I am not able to use the MS Teams MacOS application (lates version, now native for Apple M1). It more or less freezes and is not responsive (no performance issues, just not usable). I can use it normally when I disconnect the dock and just use the Mac's monitor. I can also use the browser version of MS Teams (Edge for MacOS). When I use a different dock without DisplayLink with FullHD monitors MS Teams is normally usable. I use the newest 1.8.0 DisplayLink SW/drivers.

Any ideas?


Regards,
Eugen Gulinsky

Last edited by EGulinsky; 11-25-2022 at 04:58 AM.
EGulinsky is offline   Reply With Quote
Old 11-24-2022, 04:11 PM   #2
EGulinsky
Junior Member
 
Join Date: Nov 2022
Posts: 2
Default

Additional info: MS Teams works fine if I disconnect the dock and connect the displays directly to the MacBook (using DP to USB-C adapters). Also no issues if I unplug the monitors from the dock but leave it connected it to the MacBook. Problems start when I connect even 1 display to the dock.
EGulinsky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.