Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: 5.2 Software Release

 
 
Thread Tools Search this Thread Display Modes
Old 02-03-2010, 02:22 PM   #1
jeankalud
Junior Member
 
Join Date: Oct 2009
Posts: 2
Exclamation Windows 7 64-bit Nvidia

Hello, its been a while that it doenst work and that I keep hoping that it would be solved in new version, but it doesnt and I decided to make a move in the hope of making that DisplayLink adapter work.

I am using Windows 7 64-bit with a NVIDIA GeForce GTX275 card on which I have two monitors.

I am using the most recent NVIDIA drivers (196.21) and have downloaded the most recent DisplayLink drivers on the DisplayLink website.

When I install the DisplayLink drivers it always does the same thing, the install completes sucessfully. But the minute its installed I get two crashes, Windows Explorer and windows desktop manager (aero).

Usually the only remedy is to uninstall DisplayLink drivers and reinstall NVIDIA ones...

I tryied various solutions over time, uninstall NVIDIA and DisplayLink, Clean Sweep, the DisplayLink driver removal tool... I always get the same result.

I have enabled verbose logging, files attached.

Please help, I will make anything possible to help DisplayLink debug this and make it work.

Best regards,
Attached Files
File Type: zip debug.zip (4.6 KB, 1507 views)
jeankalud is offline  
Old 02-10-2010, 10:00 AM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,564
Default

Having worked with teh user on this issue, it appears due to LogMeIN software being installed. This created a 2nd graphics adapter. Uninstalling LogMeIn appeared to solve the issue.

Therefore if you do have issues, its worth checking if LogMeIn is installed.

Thanks

Wim
Wim is offline  
Old 02-10-2010, 12:35 PM   #3
jeankalud
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thumbs up Solved for good

So far, and after multiples reboot, its still working perfectly.

Thanks to you Wim and the DisplayLink team for your kind support!
jeankalud is offline  
 

Tags
crash, gtx 275, nvidia, windows 7 64 bit, windows desktop manager

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.