Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-12-2015, 04:32 PM   #1
althaue
Junior Member
 
Join Date: Aug 2015
Location: Switzerland
Posts: 2
Unhappy New UHD Display via Display Port is recognized but is black

i bought a new Acer XB280HK Monitor which i connect via DisplayLink USB 3.0 Display Port.

I run a dell XPS 13 labtop running Windows 10 via DisplayLink USB 3.0

The device is recognized by my labtop but shows no image. The Monitor is working, because when i attach it via same cable to my desktop PC, everything works fine.

Attached you'll find the Support Tool Dump.

Thx for your effort helping me
Attached Files
File Type: zip NOLINE_CH_20150812_181621.zip (1.19 MB, 0 views)
althaue is offline   Reply With Quote
Old 08-12-2015, 08:01 PM   #2
althaue
Junior Member
 
Join Date: Aug 2015
Location: Switzerland
Posts: 2
Smile Fixed - Dell Dock D3100 with Acer XB280HK

I was able to fix the Problem on my own.

The problem was, that standard setting for 3840 x 2160 Pixel Resolution of Graphic Card is 30 Hz and not 24 Hz. After Changing to this Frequency, the Monitor was recognized and is now Running Fine.
althaue is offline   Reply With Quote
Reply

Tags
acer, display link, windows, windows 10, xb280hk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.