Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-03-2014, 05:19 PM   #1
BobFrankston
Junior Member
 
Join Date: Mar 2014
Posts: 3
Unhappy Modern Apps vs. Displaylink

I can no longer run "modern" (AKA Metro) apps on my Dell XPS 27. The Windows tools point to the DisplayLInk driver as a possible cause. On this particular machine I have a StarTech.com interface with the latest (Feb 2014) DisplayLInk drivers.

I started having as similar problem with an XPS-18 using a Plugable extender and indeed removing the DisplayLink drivers fixed the problem and the apps do indeed work.

Given that this appears to be a reproducible and there is awareness what are the work-arounds or plans for fixing the problem?
BobFrankston is offline   Reply With Quote
Old 03-03-2014, 05:41 PM   #2
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Which apps are you having issues with?

Has this started to happen since you installed the 7.5 M1 drivers?
If so do you recall which drivers you had installed before?

Please attach the output from this tool so I can look into this:
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-03-2014, 06:10 PM   #3
BobFrankston
Junior Member
 
Join Date: Mar 2014
Posts: 3
Default

I've had the problem for months but, fortunately, I'm not highly dependent upon the modern apps and just workaround problems. Not sure when it began but I have been using the drivers for nearly a year -- so I could use an additional 2500x1400 display.
Attached Files
File Type: zip RMF39_20140303_111126.zip (731.7 KB, 1 views)
BobFrankston is offline   Reply With Quote
Old 03-03-2014, 06:35 PM   #4
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Thanks for the information.

Can you let me know which Metro apps fail to run?

Thanks,
James
JamesH is offline   Reply With Quote
Old 03-03-2014, 06:40 PM   #5
BobFrankston
Junior Member
 
Join Date: Mar 2014
Posts: 3
Default

Easier to say what works -- Skydrive and the PC Info do work. BTW, I'm using Stardock's Modern Mix but in the past I tried without it and it didn't seem to make a difference.
BobFrankston is offline   Reply With Quote
Old 03-03-2014, 06:47 PM   #6
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

So the Internet Explorer, Maps, Video & Camera apps (as examples) all fail to run?

Thanks,
James
JamesH is offline   Reply With Quote
Old 04-01-2014, 02:05 PM   #7
carlomez
Junior Member
 
Join Date: Apr 2014
Posts: 2
Default

I'm replying to this thread because I have the same issue: I have a new Dell Precision M3800 and a Dell SuperSpeed USB 3.0 Docking Station.
The operating system is Windows 8.1 and I installed the latest version of DisplayLink Software (7.5 M2).
As soon as I install DisplayLink some Metro Apps stop working: they start but they almost immediately return to the Start screen and they are in a hang state: I can see them wit Win + Tab, but if I try to go to the application, the system returns again to the Start screen.
Some of the apps are Maps, Help, Camera (which come with Windows) and others like Microsoft Solitaire Collection and Microsoft Mahjong.
The issue remains even when I'm not connected to the port replicator, but if I uninstall the DisplayLink software the apps work again.

Regards

Carlo
carlomez is offline   Reply With Quote
Old 04-01-2014, 04:06 PM   #8
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Please attach the output of this tool:
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James
JamesH is offline   Reply With Quote
Old 04-01-2014, 06:28 PM   #9
carlomez
Junior Member
 
Join Date: Apr 2014
Posts: 2
Default

ok, this is the output of the Support Tool (compatibility check was ok)
Attached Files
File Type: zip M3800-CARLO_20140401_183515.zip (1.06 MB, 1 views)
carlomez is offline   Reply With Quote
Reply

Tags
dell, displaylink, modern, windows, xps27

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.