Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-17-2021, 06:48 PM   #1
geffsta
Junior Member
 
Join Date: Apr 2018
Posts: 6
Default Big Sur 11.3 Beta

Using Big Sur11.3 Beta on my MacBook Pro. Was working fine with my external Acer monitor until I installed the latest driver release, 1.3. Now cannot get display to work on my monitor. Open to any and all suggestions.
geffsta is offline   Reply With Quote
Old 02-19-2021, 08:22 AM   #2
JakubDabrowski
DisplayLink Tech Support
 
JakubDabrowski's Avatar
 
Join Date: Jan 2020
Location: Katowice, Poland
Posts: 241
Default

Hello,

Thank you for reaching out to us here on the forum.

May you please gather log files for me and alongside with your description, please send it to our email address: technical-enquiries@synaptics.com

Thanks to it we will be able to communicate faster and speed up the supporting process. Here is the guide on how to gather log files: https://support.displaylink.com/know...to-displaylink

Kind regards,
Jakub
JakubDabrowski is offline   Reply With Quote
Old 02-20-2021, 06:03 AM   #3
geffsta
Junior Member
 
Join Date: Apr 2018
Posts: 6
Default

I have sent the log files to you Jakub. Thank you for looking into the situation for me. I miss my monitor.

By the way, the monitor is an AOC.
geffsta is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.