Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-23-2022, 08:43 PM   #1
jules
Junior Member
 
Join Date: Oct 2022
Posts: 2
Unhappy Ubuntu 22.04 with DL 5.6.1 is laggy if no WGA screen plugged

Hello the Community,

I recently updated my computer (not a laptop) to Ubuntu 22.04 (installation from scratch, new hdd)
I installed the DIsplay Link Driver version 5.6.1
I have 3 Screens connected to the Display Link.

The 3 screens are laggy if the Display Link Device is used alone (no other screen plugged to the computer)

The 3 screens work fine only if I connect a WGA screen at computer startup. Then I can unplug this VGA screen, the other screens continue to work

Previously, I was using the same computer with an Ubuntu version 20.04 and Display Link version 5.5 without any issue.

Any way to solve this? thanks


echo "$XDG_SESSION_TYPE"
returns wayland

uname -a
Linux jules-server 5.15.0-52-generic #58-Ubuntu SMP Thu Oct 13 08:03:55 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux
jules is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.