Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-04-2018, 08:06 AM   #1
stoof
Junior Member
 
Join Date: Jan 2018
Posts: 1
Default displaylink not detected correctly in lsusb

Hi guys,


Yesterday I installed the latest display link drivers for ubuntu, and after adding the .conf file following the instructions here http://support.displaylink.com/knowl...ent-x-upgrades

my displaylink was working fine , and I could see it in lsusb as well , as "displaylink"

Now suddenly today, it does not work anymore, and when I check lsusb I can only see something called Genesys logic, I do not see it as displaylink anymore

I uninstalled and re-installed the driver, but it did not resolve anything

Bus 004 Device 004: ID 05e3:0612 Genesys Logic, Inc.
Bus 003 Device 007: ID 05e3:0610 Genesys Logic, Inc. 4-port hub
Bus 003 Device 006: ID 05e3:0610 Genesys Logic, Inc. 4-port hub


any suggestions ?
thanks
stoof is offline   Reply With Quote
Old 03-25-2019, 08:47 AM   #2
fsiqueira
Junior Member
 
Join Date: Mar 2019
Posts: 1
Default

Were you able to solve this issue?

The same thing is happening to me, friday it was working fine, now my display port monitor won't work anymore, and the lsusb displays:
Bus 002 Device 019: ID 05e3:0620 Genesys Logic, Inc.
Bus 001 Device 042: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 041: ID 05e3:0610 Genesys Logic, Inc. 4-port hub
Bus 001 Device 040: ID 05e3:0610 Genesys Logic, Inc. 4-port hub
Bus 002 Device 020: ID 05e3:0620 Genesys Logic, Inc.


The HDMI display is still working strangely enough.
fsiqueira is offline   Reply With Quote
Old 03-25-2019, 01:50 PM   #3
JJJ_42
Junior Member
 
Join Date: Mar 2019
Posts: 1
Default it is Kensington instead of Displaylink

My external display, connected via DisplayPort, keeps inactive.

Bus 001 Device 006: ID 047d:801d Kensington
Bus 001 Device 002: ID 047d:801b Kensington

Does the DisplayLink Driver recognisze and activate the Kensington dock?
JJJ_42 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.