Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-17-2022, 11:44 AM   #1
DQ44
Junior Member
 
Join Date: Oct 2022
Posts: 1
Default Second monitor now working on Ubuntu 20.04. Installation ends with no errors

Hi,
I am having issues with connecting my second monitor to a Linux Desktop (Running Ubuntu 20.04). I have followed the instructions to install displaylink and this ends with no errors. However, the second monitor is not showing.

My problem seems similar to this open thread https://displaylink.org/forum/showthread.php?t=68195.

I have ran the DLSupportTool with the debugging flag in sudo mode and I get one error, which reads:
('/home/root/.local/share/xorg', 'Xorg.*') -> [Errno 2] No such file or directory: '/home/root/.local/share/xorg'



Running "lsusb -d 17e9:" will return
Bus 008 Device 003: ID 17e9:6006 DisplayLink

I currently have monitor witha a vga connection directly to the workstation and a second via HDMI to the docking station, and this to the workstation via usb3.

Has anyone had similar issues? Any idea how to solve this?

Edit1: I have added the DLSupportTool output
Attached Files
File Type: zip DLSupportTool_Output_2022-10-19T15:06:09.515954.zip (491.1 KB, 0 views)

Last edited by DQ44; 10-20-2022 at 10:46 AM.
DQ44 is offline   Reply With Quote
Reply

Tags
displayport, linux, ubuntu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.