Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-26-2018, 09:57 AM   #11
Kamil
Junior Member
 
Kamil's Avatar
 
Join Date: May 2017
Posts: 3
Default

Hello,

thank you for checking the Firmware in your device.
Are you using DP++ adapter to connect monitor (Benq G2420 has only DVI and VGA inputs)? I guess Samsung S27D850 is connected using DP cable.
We have look on your logs and it looks like that they are cut off just before issue happened. The reason for this might be OS has data in buffer and not yet send them to /var/log.
Next time when issue happen could you please just before gathering logs execute "sync" http://manpages.ubuntu.com/manpages/...n8/sync.8.html command ?

As well if this will be possible for you could you please (when having dock unplugged):
- have evdi logging enabled (the same way as you did before),
- have debug enable for DispalyLink logs,
- clean /var/log/displaylink directory (including hidden files),
- reboot machine.
After this please just use your machine normally with dock connected etc. and when issue happen could you please execute sync command and gather logs?

Cheers
Kamil
Kamil is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.