Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-01-2023, 06:03 PM   #1
welja
Junior Member
 
Join Date: May 2017
Posts: 1
Unhappy Monitors do not wake up after sleep (D6000 and XPS 13)

I have a Dell XPS 13 (9370) connected via USB-C to a Dell D6000 with 2 monitors attached.
For years the monitors always wake up after hibernate or sleep. Since a few months they don't wake up.
So i have to pull out the USB-C cable, wait a second and then reinsert the connector. Then offcourse all my apps are on the primairy monitor so i have to re-position all of them. Highly annoying.

When the monitor's and laptop are asleep for 30 to 60 minutes they will wakeup fine, only after a longer period of sleeping they won't wake up when the laptop is activated again.
If i manually push the power button of a monitor it says "No signal going to sleep"

I have the latest D6000 firmware (Dock_D6000_FW_Updater_A04_F1TXX)
and the latest Displaylink software (app version: 3,2,14,0 driver: 11,0,2412,0 )

Is this a known bug? Is there something i can do to fix this issue?
welja is offline   Reply With Quote
Old 04-04-2023, 11:12 AM   #2
rboerner
Super Moderator
 
Join Date: Jan 2015
Posts: 423
Default

Quote:
Originally Posted by welja View Post
I have a Dell XPS 13 (9370) connected via USB-C to a Dell D6000 with 2 monitors attached.
For years the monitors always wake up after hibernate or sleep. Since a few months they don't wake up.
So i have to pull out the USB-C cable, wait a second and then reinsert the connector. Then offcourse all my apps are on the primairy monitor so i have to re-position all of them. Highly annoying.

When the monitor's and laptop are asleep for 30 to 60 minutes they will wakeup fine, only after a longer period of sleeping they won't wake up when the laptop is activated again.
If i manually push the power button of a monitor it says "No signal going to sleep"

I have the latest D6000 firmware (Dock_D6000_FW_Updater_A04_F1TXX)
and the latest Displaylink software (app version: 3,2,14,0 driver: 11,0,2412,0 )

Is this a known bug? Is there something i can do to fix this issue?
If you have not already done so, I would suggest following the steps outlined here --> https://support.displaylink.com/know...to-displaylink in order to report the issue to DisplayLink directly.
rboerner is offline   Reply With Quote
Old 06-13-2023, 02:51 PM   #3
flo
Junior Member
 
Join Date: Jun 2023
Posts: 1
Default Issue spreading to multiple users... help

Hi,

We're using Targus dock station with displaylink as well as a few Lenovo dock and multiple users are reporting the exact same issue since about a month or so.

We've tried the instruction in the previous post but still experiencing the same issue.

It really look's like windows is not waking up the displaylink chip when going out of sleep...

Please help!
flo is offline   Reply With Quote
Old 07-05-2023, 05:37 AM   #4
Jfruiz
Junior Member
 
Join Date: Jul 2023
Posts: 1
Default Same issue here

Same problem here.

I have an MSI AIO computer (Modern ADL-P AM272) all in one and a WavLink WL-UG3501H.

All has been working as it should for a few times, but for a couple of weeks my USB display adaptor doesn't wake up after suspending (no led) and I need to pull out the usb cable and reconnect it to get it working.

Only happen after long suspend period (deep suspend) not in short ones.

What can I do?

System is fully updated and compatible and I already sent support log email.

Last edited by Jfruiz; 07-05-2023 at 05:57 AM.
Jfruiz is offline   Reply With Quote
Old 11-08-2023, 03:11 AM   #5
clownstep
Junior Member
 
Join Date: Nov 2023
Posts: 1
Default

Quote:
Originally Posted by flo View Post
Hi,

We're using Targus dock station with displaylink as well as a few Lenovo dock and multiple users are reporting the exact same issue since about a month or so.

We've tried the instruction in the previous post but still experiencing the same issue.

It really look's like windows is not waking up the displaylink chip when going out of sleep...

Please help!
Have any update about this issue?
__________________
clownstep is offline   Reply With Quote
Old 12-10-2023, 10:02 PM   #6
LasseT
Junior Member
 
Join Date: Dec 2023
Posts: 1
Default

Same problem here.
MS surface Pro 7+, prokord USB-C Dual 4K with 2 Andersson EM3271QHD displays

With the latest driver (11.2) it often resolves with black displays with a cursor after waking up, which forces me to restart the computer.
With the driver 11.1 it only forces me to restart the dock, which is less of a problem.
LasseT is offline   Reply With Quote
Old 12-11-2023, 01:56 PM   #7
DanielSznicer
DisplayLink Tech Support
 
Join Date: Mar 2020
Posts: 188
Default

Quote:
Originally Posted by LasseT View Post
Same problem here.
MS surface Pro 7+, prokord USB-C Dual 4K with 2 Andersson EM3271QHD displays

With the latest driver (11.2) it often resolves with black displays with a cursor after waking up, which forces me to restart the computer.
With the driver 11.1 it only forces me to restart the dock, which is less of a problem.

Hello, would you be able to contact our support directly and forward them detailed problem description - model of the monitors, how everything is connected and logfiles?
Instructions to gather logfiles are available here: How can I report Windows issues to DisplayLink?
DanielSznicer is offline   Reply With Quote
Reply

Tags
d6000, dell, sleep

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.