Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-01-2023, 03:23 PM   #1
geozu
Junior Member
 
Join Date: Jun 2023
Posts: 3
Default Netflix and Disney Plus has black screen. You can hear the movie but not see it.

Has any one had this problem with their MacBook Pro M1 Max chip?
I use a Dell D6000 docking station to have three displays. I recently tried to watch Netflix and Disney Plus. As soon as you click play to the movie you want to watch I get a black screen. You can hear the audio of the movie but not see it. Once I close the movie. You can see the website with out issues.

I am using Mac OS Ventura 13.4
Used Chrome Version 114.0.5735.198 (Official Build) (arm64)
Tried Safari Version 16.5 (18615.2.9.11.4)

DisplayLink Manager 1.8.1 (63.180)

If I disconnect my usb-c docking station I do not have any issues watching the movies on the MacBook display.

Last edited by geozu; 07-01-2023 at 03:32 PM.
geozu is offline   Reply With Quote
Old 07-01-2023, 07:19 PM   #2
JChauvel
Junior Member
 
Join Date: Jun 2023
Posts: 3
Default

I have the same Issue

The secured (encrypted ?) videos doesn't show of.
I'm running M2 pro with ventura 13.4.1
my dell D6000 is 1.8.1 (Build 63.180)

I noticed Netflix and some Udemy videos

Waiting for an update or another way to fix it
JChauvel is offline   Reply With Quote
Old 07-02-2023, 09:16 PM   #3
Djlatino
Junior Member
 
Join Date: Jul 2023
Posts: 2
Default

Anything DRM based won’t work with anything that has a DisplayLink chip.
Djlatino is offline   Reply With Quote
Old 07-03-2023, 10:42 AM   #4
HussamAldeen
Junior Member
 
Join Date: Jul 2023
Posts: 1
Smile Workaround Blackscreens for protected videos

Hi,
I have found a workaround this issue. You will need to disable the "hardware acceleration" in your browser. Safari does not allow this. Chrome on the other hand does. See link below to show you how to disable hardware acceleration in Google Chrome:

https://pureinfotech.com/disable-har...oggle%20switch
HussamAldeen is offline   Reply With Quote
Old 07-03-2023, 10:27 PM   #5
geozu
Junior Member
 
Join Date: Jun 2023
Posts: 3
Default

Thank you. That worked for me. Now I can watch Netflix or Disney plus on one of my screens.
geozu is offline   Reply With Quote
Old 07-03-2023, 10:39 PM   #6
JChauvel
Junior Member
 
Join Date: Jun 2023
Posts: 3
Default

Thank you. It works for me too
JChauvel is offline   Reply With Quote
Old 09-20-2023, 03:12 PM   #7
Frank81
Junior Member
 
Join Date: Nov 2021
Posts: 2
Default

Quote:
Originally Posted by HussamAldeen View Post
Hi,
I have found a workaround this issue. You will need to disable the "hardware acceleration" in your browser. Safari does not allow this. Chrome on the other hand does. See link below to show you how to disable hardware acceleration in Google Chrome:

https://pureinfotech.com/disable-har...oggle%20switch
That doesn't work for me. I believe browsers have been updated to close this loophole.

The actual issue is DisplayLink, it keeps getting recognized by OSX as a mirroring software, therefore a threat to DRM content. The only solution is for DisplayLink to get an agreement with Apple, but the responsibility lies with DisplayLink.
Frank81 is offline   Reply With Quote
Old 04-09-2024, 02:31 PM   #8
dunkirk
Junior Member
 
Join Date: Aug 2023
Posts: 6
Default

Quote:
Originally Posted by HussamAldeen View Post
Hi,
I have found a workaround this issue. You will need to disable the "hardware acceleration" in your browser. Safari does not allow this. Chrome on the other hand does. See link below to show you how to disable hardware acceleration in Google Chrome:

https://pureinfotech.com/disable-har...oggle%20switch
I'm gladly reporting this works for me!

M3 + 14.4.1 Sonoma + WL-UG69PD10 quad monitors + DisplayLink driver 1.10.1 build 93

The issue is slightly different though, my Amazon Prime videos are only black screen in fullscreen mode but ok in the regular mode.
dunkirk is offline   Reply With Quote
Old 06-13-2024, 12:02 PM   #9
William vL
Junior Member
 
Join Date: Jun 2024
Posts: 1
Default Black Screen Item (Brave Browser)

If you use Brave as your web browser, do the following to disable hardware acceleration (or as Brave puts it, "graphics acceleration").

Go to "Settings". The Setting screen will appear.
On the left side near the bottom you will see "System", click that.
On the System screen you will see, "Use graphics acceleration when available". If it is on, turn it off and relaunch Brave.

This worked for me. Happy viewing.
William vL is offline   Reply With Quote
Reply

Tags
black screen, disney plus, netflix

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.