Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-23-2024, 12:40 AM   #1
germancho96
Junior Member
 
Join Date: May 2024
Posts: 1
Default Ubuntu + AMD: Slow perfomance

Hi!

I've being trying to get a second monitor to work on my laptop, I think I've tried all at this point, so much that for the moment I am using windows since it works here (It worked well with another computer I had that uses Lubuntu)

Basically the problem is that whenever I connect the second monitor my PC gets laggy, not usable at all.
I've installed plenty of AMD drivers, displaylink drivers, etc.. And nothing works.
I'm using KDE, but I've also tried using Wayland and the only difference is that the second monitor gets laggy.

It seems that I am not the only one with this problem for a while ago, and I saw that there is a thread from a few years ago talking about a problem with AMD users that is currently being worked on.

Is there any news on that topic or should I just forget about connecting a second monitor in this computer?
germancho96 is offline   Reply With Quote
Old 05-24-2024, 08:30 AM   #2
ScreamCZE
Member
 
Join Date: Jun 2018
Posts: 49
Default

What Ubuntu do you use?
Also, make sure that you are using open-sourced AMD drivers. Proprietary drivers are not supported.
ScreamCZE is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.