Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-07-2018, 10:53 PM   #1
DLNK1
Junior Member
 
Join Date: Aug 2018
Posts: 1
Post Red and Blue stripes on secondary display.

Hi,
I have installed the displaylink software for ubuntu. After restarting it still shows the 8 stripes of red and blue. The display works perfectly fine on windows.
How can this be fixed?

Ubuntu 18.04


https://drive.google.com/file/d/0B9t...ew?usp=sharing

Thanks

Last edited by DLNK1; 08-07-2018 at 10:54 PM. Reason: image link didnt show
DLNK1 is offline   Reply With Quote
Old 12-15-2021, 07:58 PM   #2
silentmuse
Junior Member
 
Join Date: Dec 2021
Posts: 1
Default

Quote:
Originally Posted by DLNK1 View Post
Hi,
I have installed the displaylink software for ubuntu. After restarting it still shows the 8 stripes of red and blue. The display works perfectly fine on windows.
How can this be fixed?

Ubuntu 18.04


https://drive.google.com/file/d/0B9t...ew?usp=sharing

Thanks
Just wondering if you ever made progress on this? I'm encountering the same issue with an AOC 15" usb monitor on linux......

regards,

Paul
silentmuse is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.