Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-13-2016, 02:37 AM   #1
Sree
Junior Member
 
Join Date: Mar 2016
Posts: 1
Unhappy Monitor connected to Plugable dark after installing AMD drivers

Hi, I have a dual monitor setup with one connected to my laptop's HDMI and the second connected through a Plugable USB card. This works fine with Windows, but having issues on Ubunutu 14.04
My laptop has a hybrid setup with Intel graphics and AMD Radeon HD 8730. When the Intel Graphics is activated, the monitor connected through USB works fine, but when AMD card is selected the screen goes blank. I did follow all the steps in installing the DisplayLink driver for Ubuntu, but that doesn't change anything.
Appreciate any help or pointers towards troubleshooting this.
Sree is offline   Reply With Quote
Old 03-15-2016, 05:12 PM   #2
still_dreaming_1
Junior Member
 
Join Date: Jan 2016
Posts: 2
Default

I haven't had success either, but this might help you. I remember reading DisplayLink's Ubuntu driver is not compatible with AMD's proprietary driver. You have to use the open source driver for your AMD graphics card. Then the DisplayLink driver is supposed to work.

Last edited by still_dreaming_1; 03-15-2016 at 05:13 PM. Reason: preferred grammar
still_dreaming_1 is offline   Reply With Quote
Reply

Tags
plugable, ubuntu 14.04.4

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.