Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-08-2020, 09:04 AM   #1
nikolaistr
Junior Member
 
Join Date: Apr 2020
Posts: 1
Exclamation Problem with Monitors on a DisplayLink Docking Station

Hi here

I'm new to this forum.
I have a HP Elitebook 1050 G1 Notebook with Linux Mint installed (Version: Linux Mint 19.3 Tricia, Kernel: 5.3.0-46-generic).
When I boot my OS, all Monitors working well.

After a random period of time both monitors switch off and only the screen of the notebook works. The special thing is, the docking station is still connected, because the mouse and keyboard and the connected USB devices still work perfectly.

DisplayLink Version: 5.2.14
nVidia Driver Version 435.21

Does anyone have an idea what this could be due to and how to solve the problem?

Here is a new DLSupprtTool Output (Google Drive Link, because the file is too large to upload here): https://drive.google.com/file/d/1z42...ew?usp=sharing

EDIT: When I suspend the OS, after awake all monitors working correctly for a while.

Thank you so much. Best regards.
Nico
Attached Files
File Type: zip DLSupportTool_Output_2020-04-08T11:00:19.670828.zip (206.8 KB, 1 views)

Last edited by nikolaistr; 04-09-2020 at 06:56 AM.
nikolaistr is offline   Reply With Quote
Reply

Tags
displaylink, docking station, linux mint

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.