Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-23-2020, 12:58 PM   #1
lishak
Junior Member
 
Join Date: Jan 2020
Posts: 1
Default Problem with HP dock and Ubuntu

Hello all,

I have a problem to run HP universal dock (USB-C) with my laptop in Ubuntu.

USBs and NIC works fine, but not Display outputs (2 displayPorts, I have two full HD monitors). Both full HD monitors are black and without signal from dock.

I installed display link driver 5.2.14 and also latest dkms. Installation was successfully done.

My PC:
HP ProBook 440 G6
Ubuntu 18.04.3 LTS (with latest updates)
Intel® Core™ i5-8265U CPU @ 1.60GHz × 8
HP universal dock USB-C (2UF95AA#ABB)

Can someone tell me please how to solve this problem?

Thank you in advance for your response.
lishak is offline   Reply With Quote
Old 04-09-2020, 09:48 PM   #2
deDamon
Junior Member
 
Join Date: Apr 2020
Posts: 1
Default

Good day! I have almost the same configuration. Have you solved your issue?
Thank you!
deDamon is offline   Reply With Quote
Old 04-14-2020, 12:24 PM   #3
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 144
Default

Hello,

To be able to determine the root cause for this behaviour and learn a bit more about your configuration I will need to take a look at the log files you can collect them by following steps In this article.

Thank you,
Katarzyna
KatarzynaKowalczyk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.