Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-22-2020, 05:57 AM   #1
mattmax42
Junior Member
 
Join Date: Mar 2020
Posts: 1
Default LM 19.3 random crashes

Hi, I have the following problems:
- random crashes of the user session when logging in, usually requires a second login attempt before it works
- random dropouts of two external monitors. Both still show as active in the Display settings however. Unplugging the docking station and plugging it back in resolves this.
- Various glitches in the rendering of for example taskbar items (bits of black appearing over them etc.) Occasional problems with Desktop Icons on external monitors becoming huge/magnified.

Logs attached.

Many thanks,

Matt
Attached Files
File Type: zip DLSupportTool_Output_2020-03-22T17:48:25.918282.zip (1.42 MB, 0 views)
mattmax42 is offline   Reply With Quote
Old 04-13-2020, 07:22 PM   #2
mono
Junior Member
 
Join Date: Mar 2020
Posts: 2
Default

Regarding the user session crash: which kernel version are you using?
Which GPU do you have?

May this apply to you: https://github.com/DisplayLink/evdi/issues/197 ?
mono is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.