Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-06-2020, 02:21 AM   #1
tyler
Junior Member
 
Join Date: Aug 2020
Posts: 1
Default Portrait mode lag & freeze

To start, everything works fine when I have two displays connected and they are both oriented as landscape.

The problem arises when you set either of the two external displays in portrait orientation, either left or right, regardless of which external monitor you set it to. What happens is the screen will not refresh the image unless the cursor is on that display, and even then it is laggy.

The second your cursor leaves that display the image on that display freezes and will not update or refresh until the cursor has returned to that display.

Another thing to note is that 90% of the time, when the cursor leaves a display that is set as portrait, the image of the cursor is still seen on the display when in reality that is not where the cursor really is.

I have attached the logs from the dubug tool as well as some videos showcasing the issue.
Attached Files
File Type: zip DLSupportTool_Output_2020-08-05T18:49:32.233636.zip (1.64 MB, 0 views)
File Type: zip video examples.zip (15.91 MB, 0 views)
tyler is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.