Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-01-2020, 07:33 AM   #91
McGregor80
Junior Member
 
Join Date: Jul 2020
Posts: 1
Unhappy Cursor jumping and pixeling,

I just installed the USB to HDMI extension to may Ubuntu 20.04 LTS. Installed displaylink-driver-5.3.1.34.run. It's a thinkPad laptop with closed screen which is connected through docking station to one DisplayPort screen and one VGA screen.

The USB screen is displaying correctly.
The issue i have is that as soon as i use mouse the cursor starts to jump around and sometimes pixeling. I can't perform basic operations like grab and drag as the cursor location changes. When not using mouse it seems to be stable.

Changing the refresh rate for the USB to HDMI screen from 60 to 50Hz decreased the scale of the issue a little bit, but the problem persists.
Tried to move the mouse to another USB port and even change the mouse

Is there any solution for that ?
McGregor80 is offline   Reply With Quote
Old 07-08-2020, 06:10 AM   #92
jigglywiggly
Junior Member
 
Join Date: Jul 2020
Posts: 2
Default

I am using Ubuntu 20.04, Wayland, an rx5700
5.3.1 is the displaylink version

Installation was a breeze, however performance is very bad. I am on a dl 6950
On Windows performance is great, here however it's not usable.

I am using Wayland.
Monitor setup:
Left: 1080p Potrait
Center: 1440p 144hz (On primary gpu)
Right: 4k 60hz

This is a desktop system, I can plug all the displays into the rx5700 and it works fine, but I am testing this device.

There is extreme lag moving the mouse/dragging windows.

Last edited by jigglywiggly; 07-08-2020 at 06:13 AM.
jigglywiggly is offline   Reply With Quote
Old 07-13-2020, 06:52 AM   #93
mrderooij
Junior Member
 
Join Date: May 2020
Posts: 4
Default please cgeck https://www.displaylink.org/forum/showthread.php?t=67148

@jigglywiggly

Having problems? Please check https://www.displaylink.org/forum/sh...ad.php?t=67148

It is working fine so far.
mrderooij is offline   Reply With Quote
Old 07-13-2020, 10:01 PM   #94
jigglywiggly
Junior Member
 
Join Date: Jul 2020
Posts: 2
Default

Quote:
Originally Posted by mrderooij View Post
@jigglywiggly

Having problems? Please check https://www.displaylink.org/forum/sh...ad.php?t=67148

It is working fine so far.
Hmm, it says that is not for amd only machines which mine is, I will try it anyway though.
EDIT: Went ahead and tried it, rebooted it and it didn't do anything.

Last edited by jigglywiggly; 07-13-2020 at 10:14 PM.
jigglywiggly is offline   Reply With Quote
Old 07-24-2020, 12:42 PM   #95
fitter
Junior Member
 
Join Date: Jul 2020
Posts: 1
Default

Unfortunately this performance issue also affects my AMD-only laptop running Ubuntu 20.04 and my new docking station.
Is there any ETA for possible fix?
fitter is offline   Reply With Quote
Old Yesterday, 11:30 AM   #96
emericv
Junior Member
 
Join Date: Aug 2020
Posts: 1
Default

Quote:
Originally Posted by fitter View Post
Unfortunately this performance issue also affects my AMD-only laptop running Ubuntu 20.04 and my new docking station.
Is there any ETA for possible fix?
I have same issue on a laptop with AMD GPU : the second screen (using DisplayLink) is detected but the display is very jerky
emericv is offline   Reply With Quote
Reply

Tags
ubuntu 20

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.