Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-23-2020, 06:48 PM   #1
triplemaya
Junior Member
 
Join Date: Feb 2019
Posts: 2
Default 1 second lag

New install of ubuntu mate 20.04
installed displaylink with
displaylink-driver-5.3.1.34.run
install goes fine
Monitor is connected to docking station with displayport cable.

PROBLEM
key presses and mouse clicks take about one second to register. So the system is unusable.
Mouse movement is fine

This is only the case when the large monitor is set to primary and the laptop screen is off. When the system is running with two monitors there is no problem.
This configuration works perfectly when laptop is directly connected to large display with displayport cable.

Symptom present on three different docking stations, so not a hardware issue there.
All versions of hardware working perfectly in this configuration with ubuntu mate 18.04

Last edited by triplemaya; 07-25-2020 at 03:17 PM. Reason: Further information added
triplemaya is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.