Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-24-2020, 08:32 AM   #71
scugulu
Junior Member
 
Join Date: Sep 2020
Posts: 3
Default Problem solve with Bios setting

Hello,
Finally, I was able to solve this problem on our laptops.

With the latest Bios version of the HP Elitebook x360 1030 G2 they added a new option :
Enable High Resolution mode when connected to a USB-C DP alt mode dock
By default, this option is enabled, i disabled it on the computer With the problem and did a Full Reset of the laptop (Hold power button for 20 seconds), after that the problem didn't come until now. It seems to be solved.

I also tried to enable it on another laptop who didn't have this problem before and I started to have these issues also on it, after I did the same manipulation (disable the option + reset the laptop) the problem didn't come.

I Hope it's simply that but for the moment it looks like.

Have a nice day
scugulu is offline   Reply With Quote
Old 11-24-2020, 10:14 AM   #72
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,608
Arrow

Quote:
Originally Posted by scugulu View Post
Hello,
Finally, I was able to solve this problem on our laptops.

With the latest Bios version of the HP Elitebook x360 1030 G2 they added a new option :
Enable High Resolution mode when connected to a USB-C DP alt mode dock
By default, this option is enabled, i disabled it on the computer With the problem and did a Full Reset of the laptop (Hold power button for 20 seconds), after that the problem didn't come until now. It seems to be solved.

I also tried to enable it on another laptop who didn't have this problem before and I started to have these issues also on it, after I did the same manipulation (disable the option + reset the laptop) the problem didn't come.

I Hope it's simply that but for the moment it looks like.

Have a nice day
That option forces the dock USB features to USB2 so you should have much better performance generally speaking as well.
Regards, Alban
__________________
Alban Rampon
Senior product manager, universal docking stations and accessories
"DisplayLink is proud to be a Synaptics brand. Our emails have changed to synaptics.com but our commitment to customers remain the same."

Where to download the latest Windows drivers
How to clean up a corrupted installation
How to report issues to DisplayLink for a speedy resolution
AlbanRampon is offline   Reply With Quote
Old 12-05-2020, 10:49 PM   #73
gas.fusion
Junior Member
 
Join Date: Dec 2020
Posts: 1
Default

What's the status on this issue? Can you post any updates? I just bought a $300 dock for XPS 15 9550 which is essentially a brick because DisplayLink drivers crash quite literally every 5 minutes. None of the workarounds listed in this thread seem to do anything and the lack of urgency is really baffling considering that this issue has been around for over a year now.
gas.fusion is offline   Reply With Quote
Old 01-28-2021, 09:31 AM   #74
JakubDabrowski
DisplayLink Tech Support
 
JakubDabrowski's Avatar
 
Join Date: Jan 2020
Location: Katowice, Poland
Posts: 241
Default

Dear users,

I would like to inform you that we have released a new driver version 10.1 alpha which addresses the issues of User-mode Driver Crash.

Here is the link: https://www.displaylink.com/downloads/file?d=325

Please verify it and in case of any issues contact our support here on the forum or on our email: technical-enquiries@synaptics.com

Thank you for your feedback and testing!

Kind regards,
Jakub
JakubDabrowski is offline   Reply With Quote
Old 05-05-2021, 12:00 AM   #75
pcmasterrace
Junior Member
 
Join Date: May 2021
Posts: 1
Default

Quote:
Originally Posted by JakubDabrowski View Post
Dear users,

I would like to inform you that we have released a new driver version 10.1 alpha which addresses the issues of User-mode Driver Crash.

Here is the link: https://www.displaylink.com/downloads/file?d=325

Please verify it and in case of any issues contact our support here on the forum or on our email: technical-enquiries@synaptics.com

Thank you for your feedback and testing!

Kind regards,
Jakub
Just tried the 10.1 M0 driver and the issue is only partially resolved, using a Dell Latitude 7420 and an hp universal dock I no longer get the user-mode driver crash but the attached monitors now flash and cause the laptop to hang during each change of state.

Seems to be the same issue but without the user-mode driver crash happening/being listed in event viewer, can't seem to find any issues appearing in event viewer whilst this is going on.
pcmasterrace is offline   Reply With Quote
Old 05-11-2021, 08:54 AM   #76
PeteLatham
Junior Member
 
Join Date: May 2021
Posts: 1
Default

Quote:
Just tried the 10.1 M0 driver and the issue is only partially resolved, using a Dell Latitude 7420 and an hp universal dock I no longer get the user-mode driver crash but the attached monitors now flash and cause the laptop to hang during each change of state.

Seems to be the same issue but without the user-mode driver crash happening/being listed in event viewer, can't seem to find any issues appearing in event viewer whilst this is going on.
Using the V10 driver I was seeing the same as @pcmasterrace - I was still getting the resets but nothing being logged.

That was, until yesterday afternoon when I had the crash of the device and 10110 and 10111 errors logged in the event viewer.

HP Spectre x360 and Plugable UD-ULTC4K dock.
PeteLatham is offline   Reply With Quote
Old 05-13-2021, 10:29 AM   #77
JakubDabrowski
DisplayLink Tech Support
 
JakubDabrowski's Avatar
 
Join Date: Jan 2020
Location: Katowice, Poland
Posts: 241
Default

Dear users,

In order to help each of you separately and analyze the issue to the best of our skills I would like to ask you to elaborate on your issue and contact us by email: technical-enquiries@synaptics.com

Thanks to it we will be able to focus on your issues and verify if they are connected to the previous issue with driver crashes.

If possible, please follow 3rd link in my signature and gather log files for us. Based on them we will be able to provide you with an issue analysis.

Kind regards,
Jakub
JakubDabrowski is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.