Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.1 Alpha for Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-18-2016, 10:54 AM   #1
lloyd.adams@rspb.org.uk
Junior Member
 
Join Date: Nov 2016
Posts: 9
Default Display blank and network resets

Since upgrading to W10 and this version of the driver, I've been seeing both of my external displays blanking and then coming back to life. Looking in the event log at about that time I am also seeing a network reset:

Event ID 10400, Source NDIS
The network interface "dynadock Ethernet" has begun resetting. There will be a momentary disruption in network connectivity while the hardware resets.
Reason: The network driver detected that its hardware has stopped responding to commands.
This network interface has reset 4 time(s) since it was last initialized.


System is Surface Pro 3, Toshiba DynaDock, with two external monitors. Internal monitor normally off. Also plugged into Dynadock are network, keyboard, mouse and headset.
lloyd.adams@rspb.org.uk is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.