Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-16-2021, 12:27 AM   #1
silaarasm
Junior Member
 
Join Date: Jul 2021
Posts: 1
Default Lenovo with Ryzen 5 - Complete Failure to function

I'm really dissapointed. I unpacked my display, installed the driver, and nothing. The display 100% fails to detect. When I plug it into a windows computer it works perfectly.
Attached Files
File Type: zip DLSupportTool_Output_2021-07-15T18:21:27.134989.zip (180.8 KB, 0 views)
silaarasm is offline   Reply With Quote
Old 07-21-2021, 11:19 PM   #2
conor026
Junior Member
 
Join Date: Jun 2021
Posts: 2
Default

Hi,
I'm getting an error of "you do not have permission to access this page" trying to view your attached file.
What is your OS?
Is the evdi driver loaded: lsmod | grep evdi
Is the DisplayLinkManager service running: ps -ef | grep DisplayLinkManager
Conor
conor026 is offline   Reply With Quote
Old 10-12-2021, 08:47 AM   #3
ff801
Junior Member
 
Join Date: Apr 2021
Posts: 7
Default

Just forget using amd ryzen and displaylink. It's a waste of time. Displaylink does NOT care AMD ryzen users!!!

Probably it's best not to use Displaylink but switch to Intel's Thunderbolt. They seem to be capable to support Linux properly!
ff801 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.