Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-06-2024, 01:04 PM   #11
Paintless
Junior Member
 
Join Date: Feb 2024
Posts: 1
Default

This happens to me as well. MacBook Air M2 with Sonoma 14.3 and DL 1.10.0 Build 117. What can I do?
Paintless is offline   Reply With Quote
Old 02-07-2024, 07:50 AM   #12
itssr
Junior Member
 
Join Date: Feb 2024
Posts: 4
Default

I'm now a little glad that mine is just a terrible lag.

Macbook Air M2 Sonoma 14.3 with DL 1.10.0 build 117

Guess we have to wait for the new version... pity it's taking so long...
itssr is offline   Reply With Quote
Old 02-08-2024, 03:25 AM   #13
mixresults
Junior Member
 
Join Date: Feb 2024
Posts: 1
Angry 3rd monitor stopped working

My 3rd monitor stopped working recently, and I did do a Sonoma update but worked for at least a week but it was buggy. It is the monitor using the HDMI-only port. Really hope this gets sorted soon.
mixresults is offline   Reply With Quote
Old 02-09-2024, 03:41 PM   #14
zubyh
Junior Member
 
Join Date: Feb 2024
Posts: 1
Default

Quote:
Originally Posted by mixresults View Post
My 3rd monitor stopped working recently, and I did do a Sonoma update but worked for at least a week but it was buggy. It is the monitor using the HDMI-only port. Really hope this gets sorted soon.
Exactly the same happened for me, only the HDMI monitor stopped, other two displayport ones work
zubyh is offline   Reply With Quote
Old 02-12-2024, 07:03 AM   #15
christian@hunewald.de
Junior Member
 
Join Date: Feb 2024
Posts: 2
Default Same issue with upgrade to 14.3.1

Just installed Mac OS 14.3.1. After installation Displaylink not working anymore. I uninstalled displayling and installed it again - does not work. please help.
christian@hunewald.de is offline   Reply With Quote
Old 02-12-2024, 07:10 AM   #16
christian@hunewald.de
Junior Member
 
Join Date: Feb 2024
Posts: 2
Default Possible workaround

Hi, what I just tried, and it worked, not sure if this is sustainable:

- deactivated screen recording in system privacy settings
- activated scrreen recording
- turned off my displaylink device (startech)
- restart
- waited until displaylink software running
- turned on displaylink device startech
after a few seconds additional screens appeared
christian@hunewald.de is offline   Reply With Quote
Old 02-12-2024, 09:21 AM   #17
itssr
Junior Member
 
Join Date: Feb 2024
Posts: 4
Default

Quote:
Originally Posted by itssr View Post
I'm now a little glad that mine is just a terrible lag.

Macbook Air M2 Sonoma 14.3 with DL 1.10.0 build 117

Guess we have to wait for the new version... pity it's taking so long...

Seems after updating to Sonoma 14.3.1, this has made the scrolling much smoother than before when the lag was quite bad.

Not 100%, but better.

Good luck to those with issues. Can't say I have these on my WavLink Ultra.... good luck
itssr is offline   Reply With Quote
Old 02-13-2024, 06:01 PM   #18
NNV
Junior Member
 
Join Date: Jan 2024
Posts: 4
Default

Did y'all try backing down to 1.9 DisplayLink? It was what the Pluggable support team recommended to me.

It's still not working 100% stable like it used to before Sonoma 14.2.1 but for now I am not going to upgrade Sonoma.
NNV is offline   Reply With Quote
Old 02-13-2024, 10:40 PM   #19
housecathank
Junior Member
 
Join Date: Feb 2024
Posts: 7
Default

Yes - The older DL v1.9 is working for me, for now. thx
housecathank is offline   Reply With Quote
Old 02-13-2024, 10:40 PM   #20
purpledinosaur
Junior Member
 
Join Date: Feb 2024
Posts: 1
Default

Sonoma 14.3.1
DisplayLink Manager 1.10.0

My screens are super laggy. So frustrating to work right now. Hope the update comes out soon.
purpledinosaur is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.