Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: 5.3 Software Release

 
 
Thread Tools Search this Thread Display Modes
Old 03-04-2010, 04:07 PM   #1
evilpeople
Junior Member
 
Join Date: Mar 2010
Posts: 3
Default Slow high-res

I'm using the Kensington K33928US on Windows 7 Pro x64 (Aero glass enabled). Everything is very reliable and I am mostly pleased with the device and the software. I'm using the DisplayLink card/monitor for basic Windows tasks - I usually have Outlook and maybe a web browser (static content) open on it.

The problem I have is that it's slow to respond at 2048x1152 (the monitor's native resolution). I know I'm maxing the thing out, so I'm not expecting stellar 3D performance or anything, but even the simple tasks of dragging the windows around and sometimes even mouse movement are noticeably slow. If I switch to 1920x1080 on that monitor, it speeds up considerably (but looks terrible). I'm running on a Dell Precision M6400 w/QX9300 and 8GB DDR3, so I don't think it's the system itself.

Is this just the way it is? Is there anything I can do to tweak the speed a little?
evilpeople is offline  
Old 03-08-2010, 05:43 PM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,564
Default

Thanks for the report. This has been raised and we'll try and reproduce for the v5.3 release.

Wim
Wim is offline  
 

Tags
2048, resolution, slow, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.