Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-27-2023, 08:06 PM   #1
541joehill
Junior Member
 
Join Date: Nov 2023
Posts: 2
Question Highlight cursor leaves fragments on M1 Mac

I've got 1.8 runnig with HiDPI mode enabled.

The highlight cursor leaves little fragments behind. See screenshots.




Any idea as to what causes this? It only seems to happen when HiDPI mode is enabled.
541joehill is offline   Reply With Quote
Old 11-28-2023, 11:02 AM   #2
rboerner
Super Moderator
 
Join Date: Jan 2015
Posts: 423
Default

DisplayLink Manager version 1.8 is not the latest release as of today. The latest release is 1.10. I would suggest updating to the latest release and then testing the behavior again --> https://www.synaptics.com/products/d...ownloads/macos

If that does not help, then I would suggest reporting the issue to DisplayLink directly by following the process outlined here --> https://support.displaylink.com/know...to-displaylink
rboerner is offline   Reply With Quote
Old 12-19-2023, 10:03 PM   #3
541joehill
Junior Member
 
Join Date: Nov 2023
Posts: 2
Default 1.10 Fix issue

Thank you for the suggestion. Upgrading to 1.10 fixed the issue.
541joehill is offline   Reply With Quote
Reply

Tags
cursors, ghost, hidpi, mac m1, mouse

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.