Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-10-2016, 04:22 PM   #11
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,419
Arrow

Quote:
Originally Posted by Madsen65@aol.com View Post
Hello Alban,
I have sent the support department the requested zip file using the displaylink tool. I also sent you a private message. A response would be appreciated.

Thanks in advance!
Hello Madsen, a reply was sent to you by my colleague on 2nd October, 10 hours after we received your request. I advise you check with your email provider why you don't receive emails from DisplayLink. Maybe because it has a link inside...

I've replied to your private message with a link. I am unable to post it publicly because the release didn't have sufficient testing on all platforms, therefore I do not wish anyone to install it to then complain it breaks something when I know it can!

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Old 10-12-2016, 12:53 AM   #12
Madsen65@aol.com
Junior Member
 
Join Date: Oct 2016
Posts: 3
Default

Thanks for the reply Alban. I didn't receive the email...possibly went to my spam folder. Any chance you can resend the link. I also have no messages in my in my private messages on this site?

Thanks for your help!
Madsen65@aol.com is offline   Reply With Quote
Reply

Tags
8.0, dynadock u3, toshiba, windows 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.