Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-02-2016, 11:28 AM   #1
Thetechforgiver
Junior Member
 
Join Date: Oct 2016
Posts: 1
Exclamation Windows Driver 8.0 M3

I have a problem with my Toshiba Dynadock U3 has stopped working in the new Windows 10 update, therefore I ask for the new 8.0 M3 upgrade. Thanks
Thetechforgiver is offline   Reply With Quote
Old 10-04-2016, 02:15 AM   #2
Madsen65@aol.com
Junior Member
 
Join Date: Oct 2016
Posts: 3
Default

I am having the same issue and need the 8.0 M3 driver.
Madsen65@aol.com is offline   Reply With Quote
Old 10-04-2016, 04:09 AM   #3
parki
Junior Member
 
Join Date: Nov 2014
Posts: 4
Exclamation Dell 3100 not working after Anniv. Update

Hi,

my D3100 has also stopped working since the update. Would like to try the M3 driver, thanks.
parki is offline   Reply With Quote
Old 10-04-2016, 05:40 AM   #4
mloutfie
Junior Member
 
Join Date: Oct 2016
Posts: 1
Default

Same issue with mine just update windows anniversary today hardware ID USB\VID_17E9&PID_0113&REV_0004
mloutfie is offline   Reply With Quote
Old 10-04-2016, 10:39 AM   #5
Viking42
Junior Member
 
Join Date: Sep 2016
Posts: 3
Default

Same here, M2 is not workign with Anniversary update
Viking42 is offline   Reply With Quote
Old 10-04-2016, 03:18 PM   #6
mrangil
Junior Member
 
Join Date: Oct 2016
Posts: 1
Default

HI, i have the same problem, could be posible to receive the 8.0 m3 versión?

thanks
mrangil is offline   Reply With Quote
Old 10-04-2016, 03:27 PM   #7
hardknox
Junior Member
 
Join Date: Oct 2016
Posts: 2
Default Samsung SyncMaster 226UX - USB connection - NOT Working!

After Upgrade to Windows 10 Anniversary :
Installed Display Link 8.0M2.exe
Samsung SyncMaster 226UX - USB connection.
Not working.
I have checked Windows Device Manager to confirm the driver installed, this is what I have:
Driver Date: 8/17/2016
Driver Version: 8.0.762.0
Can anyone have the same problem?
hardknox is offline   Reply With Quote
Old 10-05-2016, 01:10 PM   #8
Hamurabi
Junior Member
 
Join Date: Sep 2016
Posts: 12
Default Display detection fail

Could anyone tell me why my Asus detect 6 monitors with DilsplayLink device, 1607 update, M2 driver?

I only have ONE monitor attached to my ASUS dock :-)

I attached an image. Funny...
Attached Images
File Type: jpg DisplayLink fail.jpg (20.6 KB, 1 views)
Hamurabi is offline   Reply With Quote
Old 10-05-2016, 05:11 PM   #9
AlbanRampon
DisplayLink Tech Support
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,419
Arrow

Hello,

The 8.0 M3 driver is not released and this is why it is not on the website.
You can get a preview by submitting your logs with a ticket as described in my forum signature.

We don't wish to distribute software if we know it may cause issues and that's why I don't post the driver publicly. It is not ready.
However, if you use a Toshiba Dynadock-U, having an unfinished driver is not worse than having nothing and that's why we can distribute it.

Kind regards,
Alban
AlbanRampon is offline   Reply With Quote
Old 10-07-2016, 11:25 PM   #10
Madsen65@aol.com
Junior Member
 
Join Date: Oct 2016
Posts: 3
Default

Hello Alban,
I have sent the support department the requested zip file using the displaylink tool. I also sent you a private message. A response would be appreciated.

Thanks in advance!
Madsen65@aol.com is offline   Reply With Quote
Reply

Tags
8.0, dynadock u3, toshiba, windows 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.