Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-12-2020, 07:13 PM   #1
owiec
Junior Member
 
Join Date: Mar 2018
Posts: 1
Default Can't install driver 5.2.14 on Mint 19.3

I could not install Display link driver for older kernel, so I updated the kernel to 5.5.9 and tried to rebuild the dkms module

#dkms install -m evdi -v 5.2.14

Kernel preparation unnecessary for this kernel. Skipping...

Building module:
cleaning build area....
make -j8 KERNELRELEASE=5.5.9-050509-generic all INCLUDEDIR=/lib/modules/5.5.9-050509-generic/build/include KVERSION=5.5.9-050509-generic DKMS_BUILD=1...(bad exit status: 2)
ERROR (dkms apport): binary package for evdi: 5.2.14 not found
Error! Bad return status for module build on kernel: 5.5.9-050509-generic (x86_64)
Consult /var/lib/dkms/evdi/5.2.14/build/make.log for more information.

Result was the same on 5.4.2.
How do I make it work? My docking station is useless

Edit: can someone from the support respond how we proceed? Is is something that's going to be fixed or should I buy another docking station?
Attached Files
File Type: zip make.log.zip (11.1 KB, 0 views)

Last edited by owiec; 03-22-2020 at 08:38 PM.
owiec is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.