View Single Post
Old 12-17-2020, 12:57 PM   #17
Crashdummy
Junior Member
 
Join Date: Nov 2020
Posts: 4
Default fAILED TOO

Quote:
Originally Posted by andy_g View Post
The new mainline 5.10 and 5.10.1 aren't working for me but I did notice some message when I installed these about EVDI so maybe I need to run the process again?

I've dropped back down to 5.9.X today as I have loads of work on.
You need to use evdi 1.7.2 See the announcement.

Just follow the steps from page one but use the 1.7.2 release rather than cloning/patching
Crashdummy is offline   Reply With Quote