View Single Post
Old 11-27-2018, 02:39 PM   #12
Junior Member
Join Date: Oct 2018
Posts: 13

Hello Kamil,

yes - I can try that when the problem does happen again I also did some searching and I cam across this post yesterday:

Even though this post ist for Ubuntu 17.04 and I'm on 16.04 I gave it a try - I've applied the same settings to my system (obviously changed to use my display names) and since then the issues hasn't happened again.

I will keep monitoring it for a few days, but since this issue first occurred this is the longest time without it happening again.

Maybe these settings do give you a hint what might be going wrong here and if it might just be a coincidence with the driver update?

I haven't tried those settings individually so I can't tell you which one actually fixed it for me (at least for new) the only one I can rule out is
TLP USB_AUTOSUSPEND=0 as this was already set beforehand.

And to answer your question - yes the BENQ is connected with a DP to DVI adapter cable (Amazon Basics cable), but I can rule out this cable as root-cause because the issue does also happen when this cable (and the BENQ monitor) are not connected to my Dell D6000.

PS: I did just google every single log message in the seconds before this issue happend together with Displaylink and the log line "usb 2-2.1: Disable of device-initiated U1 failed" led me to the article mentioned above.

Last edited by peda; 11-27-2018 at 02:42 PM.
peda is offline   Reply With Quote