View Single Post
Old 09-02-2018, 12:56 PM   #6
Junior Member
Join Date: May 2015
Posts: 13

Setting "EnableGammaRamp" to false does appear to resolve the issue - the screen does appear to come on with bit of a "flash" which is either:
* Me noticing it since I am looking at it
* I am used to it fading in as a side effect of having the gamma ramp set to true

It sounds like you guys already have a detailed bug report for MS re the "default" v "0" settings, I hope:
* You reopen it
* They listen

Its a shame as f.lux and night light are one of those features that you get used to very quickly!!!

Thx for the quick response - FWIW my new workaround is to shorten my full sleep timeout to match my screen turn off timeout, so I never hit the issue (which I only mention to highlight how much I like the night light feature!!!).
schmoo is offline