Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Arnauk
Forum: CLOSED - 8.1 Alpha for Windows 12-20-2016, 12:57 PM
Replies: 20
Views: 16,722
Posted By Arnauk
At lease you do reproduce the problem of high CPU...

At lease you do reproduce the problem of high CPU usage ?

We are two in the company using the same hw and both computer have the trouble.

My computer use beta drive but that only bring less...
Forum: CLOSED - 8.1 Alpha for Windows 12-20-2016, 12:46 PM
Replies: 20
Views: 16,722
Posted By Arnauk
Unfortunately, I can't send you the log, IT guys...

Unfortunately, I can't send you the log, IT guys doesn't allow it... I am sorry about that.

Do u have any idea when you will integrate the fix into the new driver for the D3100 ?

Thanks,
Forum: CLOSED - 8.1 Alpha for Windows 12-15-2016, 09:27 AM
Replies: 20
Views: 16,722
Posted By Arnauk
I see two Dell USB3.0 Dock on the device manager....

I see two Dell USB3.0 Dock on the device manager.

Both have the same hw id :
USB\VID_17E9&PID_436E&REV_0113&MI_00
USB\VID_17E9&PID_436E&MI_00

If you need anything else, let me know,
...
Forum: CLOSED - 8.1 Alpha for Windows 12-14-2016, 07:20 PM
Replies: 20
Views: 16,722
Posted By Arnauk
If you tell me how to make the log, I will do it...

If you tell me how to make the log, I will do it tmr.
Forum: CLOSED - 8.1 Alpha for Windows 12-14-2016, 06:50 PM
Replies: 20
Views: 16,722
Posted By Arnauk
Now your question make sense to me! I do...

Now your question make sense to me!

I do have a DA200 type C but i don't know if I face the cpu issue. I am not using it often...
However, I am having the issue with the dock version D3100 (i...
Forum: CLOSED - 8.1 Alpha for Windows 12-14-2016, 05:53 PM
Replies: 20
Views: 16,722
Posted By Arnauk
hi Alban, I am out of office now but I could...

hi Alban,

I am out of office now but I could tell u that I don't have USB Type C ... just the usual USB type. So this fix is only for type C version ?

Let me know, if u still need the hw id, I...
Forum: CLOSED - 8.1 Alpha for Windows 12-14-2016, 05:34 PM
Replies: 20
Views: 16,722
Posted By Arnauk
hey guys! I face the same issue with...

hey guys!

I face the same issue with "Windows Driver Foundation - User-mode Driver Framework Host Process" going up to 40% CPU usage.

if I don't use my mouse or keyboard the cpu usage is 1-2%....
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.