Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: JoshLazar
Forum: CLOSED - Windows 10 Software 08-06-2015, 03:17 PM
Replies: 7
Views: 9,974
Posted By JoshLazar
I got my setup to work, but I had to finagle the...

I got my setup to work, but I had to finagle the OS to make it work. Pretty certain it's an OS issue and not the software.

As a side note, I'm doing a pilot test of a Surface 3 and Surface Pro 3...
Forum: CLOSED - Windows 10 Software 07-27-2015, 01:59 PM
Replies: 7
Views: 9,974
Posted By JoshLazar
After a disconnect of the Plugable UD-3900 from...

After a disconnect of the Plugable UD-3900 from the ASUS, reboot of the PC, and reconnect of the UD to the PC, I can trick the System Display to working, but the ID's are still off if I swap...
Forum: CLOSED - Windows 10 Software 07-21-2015, 05:40 PM
Replies: 7
Views: 9,974
Posted By JoshLazar
Updates

Uninstall of 7.9 beta 1, end user cleaner tool, and reinstall of 7.9 RC fixed the Ethernet and Audio issues.

A new issue is that my dual screen display does not identify correctly nor swap...
Forum: CLOSED - Windows 10 Software 07-21-2015, 04:59 PM
Replies: 7
Views: 9,974
Posted By JoshLazar
Diag upload

Here's the .zip file from the support tool. Working on the uninstall/reinstall process now.
Forum: CLOSED - Windows 10 Software 07-21-2015, 04:02 PM
Replies: 7
Views: 9,974
Posted By JoshLazar
Question Windows 10 Insider Preview 10240 issues

Updated from a fully working Win10 10130 setup to Windows 10 build 10240. After the update, Plugable Audio, Plugable Ethernet, and an Unknown Device with a hardware ID that identifies as Intel SST...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.