Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: corrmaan
Forum: Linux and Open Source 08-10-2020, 03:27 PM
Replies: 1
Views: 754
Posted By corrmaan
Thanks for this. Running Gentoo on 5.4.48 and...

Thanks for this. Running Gentoo on 5.4.48 and 5.8.0 with evdi-1.8.0 and DL 5.3.1.34 also wouldn't work, but using evdi 1.7.0 would work.
Forum: Linux and Open Source 07-02-2020, 04:53 PM
Replies: 4
Views: 853
Posted By corrmaan
Turns out the module fails to initialise when...

Turns out the module fails to initialise when compiled with LTO

https://github.com/DisplayLink/evdi/issues/212
Forum: Linux and Open Source 06-03-2020, 05:24 AM
Replies: 4
Views: 853
Posted By corrmaan
It turns out my aggressive CFLAGS were causing...

It turns out my aggressive CFLAGS were causing the module to not work properly. If I can narrow down which ones are the culprit then I'll open an issue at the evdi repo.

Thanks again!
Forum: Linux and Open Source 06-02-2020, 05:04 PM
Replies: 4
Views: 853
Posted By corrmaan
Hi lspintzyk, Thanks for your quick reply. ...

Hi lspintzyk,

Thanks for your quick reply.

Although lsmod shows the evdi module as loaded, there is no evdi device appearing:
# ls -la /sys/devices/evdi
ls: cannot access '/sys/devices/evdi':...
Forum: Linux and Open Source 06-02-2020, 02:27 AM
Replies: 4
Views: 853
Posted By corrmaan
Gentoo - DisplayLinkManager crash

Hello,

I'm wondering if someone could please decode the log files I have and shed some light on the issue I'm having.

I'm trying to get DisplayLink working on my Gentoo system for a D6000 dock....
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.