Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: jigglywiggly
Forum: Windows Software 12-13-2021, 08:33 AM
Replies: 2
Views: 751
Posted By jigglywiggly
Actually, I believe the issue did not lay with...

Actually, I believe the issue did not lay with Windows 11, it was that I was using 10 bit color on my primary display.
This caused the displaylink driver to crash.
Forum: Windows Software 10-30-2021, 09:12 PM
Replies: 2
Views: 751
Posted By jigglywiggly
Ok so an update, I have been talking to Kate...

Ok so an update, I have been talking to Kate through email.

Basically: On WIndows 11, the snip and sketch when tool always triggers this behavior as well when you hit "new" to start dragging to...
Forum: Windows Software 10-20-2021, 01:49 AM
Replies: 2
Views: 751
Posted By jigglywiggly
Freezing in Windows 11 in full screen games

Hello,

I am using an Asus MB16ACV. It has an internal DL chip.

also tried using a cablematters one adapter with a different non DL portable monitor....
Forum: Windows Software 08-12-2020, 01:22 AM
Replies: 11
Views: 5,356
Posted By jigglywiggly
It only works on monitors connected to the...

It only works on monitors connected to the displayport outputs.
Forum: Windows Software 08-10-2020, 12:08 PM
Replies: 3
Views: 1,925
Posted By jigglywiggly
Thanks for getting back, I enabled logging, but...

Thanks for getting back, I enabled logging, but maybe more importantly I noticed the issue with displaycal's profile loader.
If I use Windows to manage the icc profile it seems fine.
However with...
Forum: Windows Software 08-09-2020, 01:53 AM
Replies: 3
Views: 1,925
Posted By jigglywiggly
ICC Profiles seem bugged on 9.4 M0

I updated to 9.4 M0, I enabled gammaramp https://support.displaylink.com/knowledgebase/articles/1886413

When I enable gammaramp, the display brightness/colors keep changing every few seconds. I do...
Forum: Linux and Open Source 07-13-2020, 11:01 PM
Replies: 116
Views: 106,594
Posted By jigglywiggly
Hmm, it says that is not for amd only machines...

Hmm, it says that is not for amd only machines which mine is, I will try it anyway though.
EDIT: Went ahead and tried it, rebooted it and it didn't do anything.
Forum: Linux and Open Source 07-08-2020, 07:10 AM
Replies: 116
Views: 106,594
Posted By jigglywiggly
I am using Ubuntu 20.04, Wayland, an rx5700 ...

I am using Ubuntu 20.04, Wayland, an rx5700
5.3.1 is the displaylink version

Installation was a breeze, however performance is very bad. I am on a dl 6950
On Windows performance is great, here...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.