Go Back   DisplayLink Forum > Search Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: giuliocoluccia
Forum: Linux and Open Source 02-23-2018, 01:32 PM
Replies: 10
Views: 12,450
Posted By giuliocoluccia
The update of today to pulseaudio seems to have...

The update of today to pulseaudio seems to have solved the problem, again. So, currently working with 4.1 driver and no workaround.
Forum: Linux and Open Source 02-22-2018, 01:30 PM
Replies: 10
Views: 12,450
Posted By giuliocoluccia
It worked fine until today, with no workarounds....

It worked fine until today, with no workarounds. Now it's not working again after the Ubuntu update (16.04.3, with Intel GPU), with or without either workaround.
Forum: Linux and Open Source 04-05-2017, 10:41 AM
Replies: 4
Views: 2,386
Posted By giuliocoluccia
With this workaround: - If I use both laptop...

With this workaround:
- If I use both laptop and external DL monitor, i have the DisplayLink process using 30% and more of CPU
- If I close the lid and use external DL monutor, CPU is "normal" but...
Forum: Linux and Open Source 03-30-2017, 09:02 AM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
It seems that the workaround described here...

It seems that the workaround described here http://displaylink.org/forum/showpost.php?p=83098&postcount=1 attenuates the issue. Currently I've connected the external monitor and it seems to work,...
Forum: Linux and Open Source 03-16-2017, 08:07 AM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
Can somebody @DisplayLink like mlukaszek tell us...

Can somebody @DisplayLink like mlukaszek tell us if anybody is taking care of this issue? Because it seems impossible, or at least I don't know how, to rollback to the stable situation. Thanks a lot.
Forum: Linux and Open Source 02-28-2017, 07:57 AM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
I'vre tried your workaround but id did not work....

I'vre tried your workaround but id did not work. But I may have done something wrong. Here's what I did. I edited the file /usr/share/doc/xserver-xorg-video-intel-hwe-16.04/xorg.conf which looked...
Forum: Linux and Open Source 02-27-2017, 01:21 PM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
I confirm each and every symptom. And the same...

I confirm each and every symptom. And the same happens if I boot Ubuntu with the 4.4 kernel choosing it from GRUB.
Forum: Linux and Open Source 02-22-2017, 08:26 AM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
Let mi know it there's any test I can run to help...

Let mi know it there's any test I can run to help you understand. Thank you!
I hoped that this morning's update of kernel and hardware enablement stack could fix the issue but still no luck. I...
Forum: Linux and Open Source 02-21-2017, 03:23 PM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
This is what it looked in the first place. I...

This is what it looked in the first place. I tried again this morning (the kernel updated, I hoped this was fixed) and it seems that the problem arises just connecting the external monitor, no matter...
Forum: Linux and Open Source 02-20-2017, 09:00 AM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
I'm more and more convinced that this is a...

I'm more and more convinced that this is a software issue. I've tried to connect my docking station to another pc not upgraded to kernel 4.8. No errors in the syslog related to the cable. Then I've...
Forum: Linux and Open Source 02-17-2017, 03:59 PM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
I don't think so... the cable is the same I used...

I don't think so... the cable is the same I used with the old kernel. Moreover, the docking station has working usb ports, audio outputs and LAN...
Forum: Linux and Open Source 02-17-2017, 02:56 PM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
I tried to uninstall the driver then reinstall it...

I tried to uninstall the driver then reinstall it again. Now it seems that the external display is completely ignored by the Operating System. No trace of DisplayLink among running processes....
Forum: Linux and Open Source 02-17-2017, 01:41 PM
Replies: 21
Views: 10,992
Posted By giuliocoluccia
Issues with Ubuntu 16.04.2 with kernel 4.8

I've just upgraded my Dell laptop to Ubuntu 16.04.2 with kernel 4.8. External monitor is totally unusable, everything slows down to the point that it freezes after a while. I attach 3 outputs of the...
Forum: Linux and Open Source 01-29-2016, 01:49 PM
Replies: 10
Views: 7,038
Posted By giuliocoluccia
Maybe this is a stupid question: if the problem...

Maybe this is a stupid question: if the problem is Unity reporting a full refresh, why doesn't the same issue appear when the same external monitor is connected directly to the mini displayport using...
Forum: Linux and Open Source 01-27-2016, 04:16 PM
Replies: 10
Views: 7,038
Posted By giuliocoluccia
Ubuntu 14.04.3 (Unity), Intel HD Graphics 4000...

Ubuntu 14.04.3 (Unity), Intel HD Graphics 4000 GPU (driver i915)

$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)

...
Forum: Linux and Open Source 01-27-2016, 02:07 PM
Replies: 10
Views: 7,038
Posted By giuliocoluccia
I actually use Unity and I'd prefer not to change...

I actually use Unity and I'd prefer not to change the environment. But my standard usage is to close the lid of the laptop, hence it is off. I use *only* the monitor attached to the docking station...
Forum: Linux and Open Source 01-27-2016, 09:31 AM
Replies: 10
Views: 7,038
Posted By giuliocoluccia
Same here, but nobody from DisplayLink seems to...

Same here, but nobody from DisplayLink seems to reply..
Forum: Linux and Open Source 12-15-2015, 08:25 AM
Replies: 10
Views: 7,038
Posted By giuliocoluccia
Nothing seems to be changed with this new...

Nothing seems to be changed with this new release. Still having high CPU usage from DisplayLinkManager (see attachment) processes and mouse movement still non smooth.
Forum: Linux and Open Source 12-14-2015, 03:57 PM
Replies: 10
Views: 7,038
Posted By giuliocoluccia
I see that there's a new driver coming out, but...

I see that there's a new driver coming out, but for the moment it gives me a blank page telling me that the access is denied (see attachment). I'll try again and test it when available.
Forum: Linux and Open Source 12-02-2015, 10:52 AM
Replies: 10
Views: 7,038
Posted By giuliocoluccia
High CPU usage, Mouse flickr

Hi,
I'm running ubuntu 14.04.3 with latest kernel & Xorg:
giulio@caratinga:~$ uname -r
3.19.0-37-generic
giulio@caratinga:~$ X -version

X.Org X Server 1.17.1
Release Date: 2015-02-10
X...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.