DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Windows Software (https://displaylink.org/forum/forumdisplay.php?f=28)
-   -   DisplayLink-Attached Display Flickering When Not "Main" Display (https://displaylink.org/forum/showthread.php?t=66730)

samamorgan 08-09-2019 07:46 PM

DisplayLink-Attached Display Flickering When Not "Main" Display
 
I've run across a pretty odd issue with a machine using a DL-3900 based mini dock. System specs:

Code:

System: Acer Predator PH315-51
OS: Windows 10 Home 10.0.18362
CPU: Intel i7-8750H
GPU1: NVIDIA GeForce GTX 1060
GPU2: Intel UHD Graphics 630
Dock: Plugable USB3-3900DHE
DisplayLink Version: 9.0 M1
DisplayLink-attached Display: BenQ PD2700Q - 2560x1440@60Hz
GPU-attached display: ASUS XG258Q - 1920x1080@240Hz

Summary: If the BenQ display is not set as the "Main" display, the bottom half of the screen will flicker, and videos on sites like YouTube are choppy.

The BenQ display is being limited to 50Hz by the DL-3900 chip, and the ASUS is at 240Hz. If the ASUS display is set to 50Hz, the issue goes away. This is not ideal, as the ASUS display is used for gaming, and 50Hz makes games feel choppy.

We have tried performing a clean install of the DisplayLink drivers with no change. If the BenQ and ASUS displays are swapped, they all perform flawlessly. The issue seems to only happen when the ASUS display is able to refresh at 240Hz.

Any ideas what could be going on here? I'm happy to provide more information if necessary, I have comprehensive logs from the system.

astruzyna 08-16-2019 01:23 PM

Hello,

Could you please use the last link from my signature to collect Support Log files? We are investigating this issue at the moment, but more information would allow us to analyse it better.

Thank you.

Kind regards,
Aga


All times are GMT. The time now is 03:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.