DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Linux and Open Source (https://displaylink.org/forum/forumdisplay.php?f=29)
-   -   Ubuntu 21.04 displaylink not working (https://displaylink.org/forum/showthread.php?t=67714)

JohnyRicio 06-04-2021 06:54 AM

Ubuntu 21.04 displaylink not working
 
Hi,

I upgrade my notebook to ubuntu-21.04 with kernel 5.11.0-18-generic and when I tried to install drivers, I see error:
Code:

[ Adding udev rule for DisplayLink DL-3xxx/4xxx/5xxx/6xxx devices ]
Failed to write 'change' to '/sys/devices/virtual/input/input18/uevent': Cannot allocate memory

Can you help me what to do next?

ThinkPad T490

Edit 1:
This Instalation error was solvet by this: https://askubuntu.com/questions/1336...review-windows
On log screen change on bottom right corner on circle to Ubuntu with Xorg.

But after fix this issue, monitor still does not work. Any solution? During instalation I didn't seen any error.

cement_head 06-11-2021 02:39 PM

Bug reported: https://bugs.launchpad.net/ubuntu/+s...r/+bug/1931547

JohnyRicio 06-23-2021 01:38 PM

Now it works. After update of kernel to 5.11.0-22-generic


All times are GMT. The time now is 07:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.