DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Windows Software (https://displaylink.org/forum/forumdisplay.php?f=28)
-   -   Dell D6000 Display Port (https://displaylink.org/forum/showthread.php?t=66576)

p.cip 04-13-2019 08:22 AM

Dell D6000 Display Port
 
1 Attachment(s)
Hi All,

I just purchased a Dell D6000 docking station but it seems the display ports are not working.

When i connect my HP Z27i using HDMI all works ok, but i get nothing using display ports.When connecting using display ports in Windows 10 the display resolution is grayed out showing 640x480.

When i use a display port to hdmi cable it does work but without correct resolution, not showing the exact monitor resolution.

Any ideas?

AlbanRampon 04-17-2019 07:14 PM

Hello,

Thank you for the logs and description, that's most useful.
We are already investigating a similar report found in internal testing.
I have nonetheless created a separte bug report to make sure your case is also investigated.
The resolution of 640x480 is a "safe" resolution used when the monitor details can't be identified: it's VGA. I see the errors in your logs leading to that 640x480 being offered so I believe we have got enough data to start.

Kind regards,
Alban

Ref 29883 - D6000 DisplayPort only reports 640x480 on HPZ27i monitor

AlbanRampon 05-16-2019 12:50 PM

Hello P.Cip,

The logs indicate that the DisplayPort link cannot "train". This is a part where the sender and receiver send specific known patterns and, based on error level, decide at which speed they will talk.
This is generally the sign of a bad connection, the link, and different from being unable to read the monitor identification details I initially thought about.

Could it be possible for you to try an alternative DisplayPort cable?
If this doesn't work, we will need to proceed with purchasing a HP Z27i monitor.

Kind regards,
Alban


All times are GMT. The time now is 05:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.