DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Windows Software (https://displaylink.org/forum/forumdisplay.php?f=28)
-   -   Asus Universal USB Docking Station, refreshing display. (https://displaylink.org/forum/showthread.php?t=2029)

denully 10-11-2012 03:31 PM

Drivers 6.3 causing flickering screen on splaylink Asus Universal USB Docking Station
 
Hello

I recently bought the Displaylink Asus Universal USB Docking Station, for my Asus K55VM.

I installed it at first, with the driver CD, installing driver version 5.6, this made the display flicker and cut it self in half.
I ran the update and got version 6.3, this how ever just makes the display refresh forth and back from Digital to Analog and then back to working after a few seconds. Then it works for 2-3 minutes and then it does it again.

Here is what i have tested so far:

Tried with a Analog cable.
Tried with a Digital cable.
Tried with another screen and both cables again.
Tried changing the USB port the docking station is in.
Tried reinstalling to driver 5.6
Tried updating to driver 6.3

I have running on Windows 7, 64bit, fully updated.
The laptop is on a clean install as i just got it, only have its own drivers installed and the Asus live update software and Kaspersky Internet Security 2013.
The laptop got its power cable in and so does the docking station, apart from that it has a USB keyboard and a USB connector for my wireless mouse, Network cable, USB to the laptop and the screen cable.

Any suggestions or Idea's ?

edit: and just for info, i did check all the options in http://www.displaylink.org/forum/showthread.php?t=896

edit: I just noticed that it's actually the whole docking station loosing the connection when the screen is flickering and its only flickering if something is running on the screen, if i leave it blank with just the desktop, then nothing is wrong.

denully 10-12-2012 07:38 PM

Just noticed a version 7.0 had come out the 7 Sep 2012, even though my software says 6.3 is the newest.
Would i just be able to update it to 7.0 or is there some difference on the asus version and the standard version ?

Edit: I installed the 7.0 version, but that didnt help anything either. Same issue.

denully 10-13-2012 11:27 AM

I tried installing some new USB drivers from: http://downloadcenter.intel.com/Deta...?DwnldID=21129

and so far i have had no problems, even though all the youtube videos i tested with before when it crashed.
so i guess "Ignore the problem and it will go away" did work in this post. ;)

denully 02-16-2013 08:00 AM

sorry for the late update, but had alot to do the past months.

Issue did not get resolved by the update. It still crash now and then.


Im not sure if its just me or if it could be something, but it seems when it crash, its always at the same time i move my mouse over on the second screen.
Not every time i move it over there, but when it crash, it seems like always being after i move my mouse over there.

Had hoped i could just drop using the dock, but thanks to asus crappy design, they placed the screen input and the hdmi input so close to each other that its impossible to have both in at the same time hehe.


All times are GMT. The time now is 07:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.