DisplayLink Forum

DisplayLink Forum (https://displaylink.org/forum/index.php)
-   Windows Software (https://displaylink.org/forum/forumdisplay.php?f=28)
-   -   Intermittent DisplayLink audio issue with Kensington sd3500v (https://displaylink.org/forum/showthread.php?t=64102)

ElectricZ 09-20-2015 12:11 AM

Intermittent DisplayLink audio issue with Kensington sd3500v
 
I've run into an issue using the Kensington sd3500v 3.0 USB Docking station with my Microsoft Surface 3 tablet with Windows 10. I've got a workaround but was wondering if there is a permanent solution.

The issue is that output to the DisplayLink audio fails occasionally. The Windows control panel detects it but when I click the button it tells me the sound test has failed. If I attempt to send output to it from my media player, it tells me "Unable to start playback (error=BASS_ERROR_BUFLOST)"

I can fix the problem by uninstalling and reinstalling the DisplayLink drivers, but that's kind of a pain. The problem comes back every few days, though. I suspect it has something to do with the order of powering up the tablet and the dock that is preventing a driver from loading correctly or something.

A workaround I've discovered is to go into Device Manager, select DisplayLink Audio under Sound, Video and Game controllers and uninstall just the audio driver from there. It automatically reinstalls and audio output through the dock functions again without having to reboot.

Just wanted to throw this out there in case someone was having similar problems or had a permanent solution.


All times are GMT. The time now is 01:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.