Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-20-2017, 10:40 PM   #1
BrunoF
Junior Member
 
Join Date: Sep 2017
Posts: 1
Default Garbled output on AOC e1549Fwu on Ubuntu 16.04

I can't get my AOC e1549Fwu USB monitor to work on Ubuntu 16.04 (Dell Inspiron 5548 laptop) with DisplayLink 1.3.54.

The screen initially displays colored vertical stripes and then as I move the mouse pointer through it, it erases the stripes and displays the wallpaper and any windows moved to that screen. Please see the attached photos.

The same USB screen works normally on Windows 10. There is also a HDMI screen connected to the laptop, which works normally. I have already tried connecting it to different USB ports.

The zip file generated by the DisplayLink Linux support tool is also attached.

Thanks in advance.

Bruno
Attached Images
File Type: jpg broken-screen1.jpg (92.6 KB, 0 views)
File Type: jpg broken-screen2.jpg (95.8 KB, 1 views)
Attached Files
File Type: zip bruno-Inspiron-5548_2017-09-20T19:27:14.734932.zip (53.6 KB, 0 views)
BrunoF is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.