DisplayLink Forum  

Go Back   DisplayLink Forum > Beta Software Testing Programs > Closed Beta Programs > CLOSED: Mac 1.8 Release

Thread Tools Search this Thread Display Modes
Old 03-08-2012, 08:30 PM   #1
Junior Member
Join Date: Feb 2012
Posts: 5
Default Flicker issues.

Ever since I installed the DisplayLink driver for 1.8, I'm having this strange issue where the two displays who aren't connected via the USB DisplayLink adapter starts flickering, while the DisplayLink-attached monitor stays normal. In between the flickers, the picture gets stuck on all displays, and I can't click anything, though I can move the mouse cursor and hear eventual sound.

I have a Macbook Pro 2009 model, 15 inch.
sound214 is offline  
Old 03-10-2012, 06:43 AM   #2
Senior Member
ChristianP's Avatar
Join Date: Apr 2011
Posts: 279

Could you please use the debeg tool here http://displaylink.com/support/ticket.php?id=269, switch the verbosity to debug, collect information and post the output file? Thanks
ChristianP is offline  
Old 03-12-2012, 03:20 PM   #3
Junior Member
Join Date: Feb 2012
Posts: 5

The problem only seems to occur when I have content on the DisplayLink-monitor.
Attached Files
File Type: zip DisplayLink Information.zip (842.9 KB, 74 views)
sound214 is offline  

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.